Back to overview
Degraded

Attributes stuck processing

Jun 25, 2025 at 05:21pm UTC
Affected services
Databases

Resolved
Jul 02, 2025 at 06:43pm UTC

Marking as resolved since we deployed a patch about 17 hours ago and have not seen another instance.

If you still have processing attributes, you'll need to delete them using a server SDK or the CLI.

Thanks for your patience.

Updated
Jul 01, 2025 at 06:19pm UTC

We attempted releasing improvements, but ran into issues and had to revert. We're now investigating the issues with the release.

Updated
Jun 28, 2025 at 05:22pm UTC

We have some fixes, but are working on fixing tests before deploying.

In the meantime, we've set up a process to help mitigate the issue.

Updated
Jun 27, 2025 at 04:00pm UTC

We've seen a decrease in occurrence of this issue, but still have some more improvements on the way.

Updated
Jun 26, 2025 at 07:14pm UTC

We're also making tweaks to our infrastructure to improve the performance of our workers.

Updated
Jun 26, 2025 at 04:36am UTC

We are wrapping up some updates to the workers and will deploy after reviewing the changes.

Updated
Jun 25, 2025 at 10:57pm UTC

While we're still working on improvements to our workers, we've restarted some of our services to flush any inconsistent states.

Updated
Jun 25, 2025 at 06:16pm UTC

We've made some improvements to our workers in an effort to alleviate this issue. However, the changes are still pending review and deployment

Created
Jun 25, 2025 at 05:21pm UTC

We are investigating reports of attributes stuck processing.