Back to overview
Degraded

Downtime of multiple services

Jul 07 at 01:16pm UTC
Affected services
Databases

Resolved
Jul 07 at 01:52pm UTC

The issues were fully mitigated. We are working on understanding the underlaying cause to create better prevention.

Created
Jul 07 at 01:16pm UTC

Small portion of projects on Appwrite Cloud experienced database connectivity issues, affecting almost all services.