Back to overview
Degraded
Increase in errors on the edge network
Jul 28 at 08:20pm UTC
Affected services
Functions
Functions
Functions
Resolved
Jul 28 at 08:57pm UTC
Services are now functioning healthily.
Affected services
Functions
Functions
Functions
Created
Jul 28 at 08:20pm UTC
We’re seeing reports of increased errors on the edge network affecting both Sites and Functions. Our engineering team is currently investigating the issue.
Affected services
Functions
Functions
Functions