Back to overview
Degraded

401 error for SYD and NYC projects

Jul 29 at 07:06pm UTC
Affected services
Console
Console

Resolved
Jul 29 at 08:29pm UTC

We have fixed the issue with our NYC and SYD cache.

Created
Jul 29 at 07:06pm UTC

We are investigating the issue where accessing SYD and NYC projects via the Appwrite Console results in a 401 "User (role: guests) missing scope (projects.read)" error.