Increase in error for functions and sites
Resolved
Aug 11 at 05:13pm UTC
We've also made some improvements with DNS to help with random fetch failed errors in Sites.
We'll close this incident now, but continue to monitor for issues.
Affected services
Functions
Functions
Functions
Updated
Aug 08 at 12:24am UTC
We identified several issues causing instability with Functions and Sites, resulting in 500 events from executions. We've released a number of fixes, and now see a significant reduction in these events. We're continuing to monitor the system closely.
Affected services
Functions
Functions
Functions
Updated
Aug 07 at 06:35pm UTC
We've added additional fixes and improvements and are seeing further declines in new errors for functions. We are continuing to actively identify any lingering failures and are continuing to monitor.
Affected services
Functions
Functions
Functions
Updated
Aug 06 at 11:16pm UTC
Errors have decreased but we are still continuing to make improvements for any more small edge cases that may cause functions or sites to fail.
Affected services
Functions
Functions
Functions
Updated
Aug 05 at 10:59pm UTC
We've improved our logging earlier, helping us point out an edge case. We've deployed a fix and are continuing to monitor and find areas for improvement.
Affected services
Functions
Functions
Functions
Created
Aug 05 at 02:07pm UTC
Our team is currently investigating the issue.
Affected services
Functions
Functions
Functions