Back to overview
Degraded

Builds Experiencing Issues

Aug 22 at 02:46pm UTC
Affected services
Functions

Resolved
Aug 22 at 04:35pm UTC

The issue was quickly mitigated, but problem persisted in New York region. This region is now also stable, and we are seeing full recovery. We continue monitoring to ensure stability.

Created
Aug 22 at 02:46pm UTC

We've identified an issue with the Appwrite builds worker that is causing some builds to either fail or get stuck in a pending state.
Our team is actively investigating the root cause. We're monitoring the situation closely and will provide updates as we learn more.