Back to overview
Degraded
Build jobs don't trigger
Aug 23 at 07:47am UTC
Affected services
Functions
Resolved
Aug 23 at 03:51pm UTC
We've improved builds so they should process more reliably now. If you have any old deployments waiting, please trigger a new deployment.
Affected services
Created
Aug 23 at 07:47am UTC
We’re seeing an increase in build jobs not being triggered for Sites and Functions for projects in FRA region. Our engineering team is aware of the issue and is investigating.
Affected services