Degradation in email, SMS, and realtime delivery
Resolved
Aug 26 at 05:10am UTC
Closing the incident as services continue to perform realiably.
Affected services
Updated
Aug 25 at 07:50pm UTC
We have rolled out the improvements to production but will continue to monitor for issues.
Affected services
Updated
Aug 25 at 07:10pm UTC
We are testing our changes and hope to deploy to production soon.
Affected services
Updated
Aug 25 at 06:30pm UTC
Updating the affected services to include realtime databases and messaging.
Affected services
Updated
Aug 25 at 05:20pm UTC
We've cleaned up our queue infrastructure a bit in preparation for improvements.
Affected services
Created
Aug 24 at 06:33pm UTC
We are investigating reports of delays in email delivery for auth related requests
Affected services