Back to overview
Degraded
Degraded performance for functions
Aug 28 at 10:35am UTC
Affected services
Functions
Resolved
Aug 28 at 10:56am UTC
We have identified the root cause and have taken steps to remediate it. Recovery is now visible with performance returning to normal.
Affected services
Created
Aug 28 at 10:35am UTC
We are currently investigating the issue and working on understanding the underlying cause.
Affected services