Back to overview
Degraded

Increased delays in realtime and function execution

Sep 09 at 04:21pm UTC
Affected services
Databases
Functions

Resolved
Sep 09 at 08:57pm UTC

The queue has returned to normal. Thank you for your patience.

Updated
Sep 09 at 07:13pm UTC

The queue cleared, but the problem has returned. We're investigating the cause now.

Updated
Sep 09 at 05:35pm UTC

We expect the queues to clear up in the next 30 minutes

Updated
Sep 09 at 05:17pm UTC

We have identified the issue and are cleaning up the queues at the moment.

Created
Sep 09 at 04:21pm UTC

We're investigating reports of events not passing through to realtime or functions.