Back to overview
Degraded
Increased DNS errors and slower response times
Sep 15 at 07:19am UTC
Affected services
API
Sites
Sites
Sites
Resolved
Sep 15 at 07:38am UTC
The issue has been resolved and response times have returned to normal.
Affected services
Created
Sep 15 at 07:19am UTC
Our team is investigating increase in DNS related errors for Appwrite Sites and slower response times.
Affected services