Back to overview
Increase in error for functions and sites
Sep 16 at 09:02am UTC
Affected services
Functions
Sites
Functions
Sites
Functions
Sites
Functions
Sites
Resolved
Sep 16 at 09:48am UTC
The issue is resolved now.
Affected services
Created
Sep 16 at 09:02am UTC
We've rolled back the updates and are in the process of restoring services
Affected services