Back to overview
Degraded

Realtime issues

Sep 17 at 03:45pm UTC
Affected services
API

Resolved
Sep 17 at 06:45pm UTC

Issue has been resolved. Thank you for your patience.

Created
Sep 17 at 03:45pm UTC

We are investigating reports of realtime not working