Back to overview
Degraded

Increased processing time

Sep 24 at 05:58am UTC
Affected services
Databases

Resolved
Sep 24 at 06:12am UTC

The issue has been resolved and service has returned to normal.

Created
Sep 24 at 05:58am UTC

One database is experiencing increased processing times. The team is investigating and will update with any further information.