Back to overview
Degraded
Functions and Sites disruption
Sep 27 at 05:15pm UTC
Affected services
Functions
Sites
Resolved
Sep 27 at 06:04pm UTC
We have identified the root cause and implemented a fix. Function builds and executions are now executing successfully.
Affected services
Created
Sep 27 at 05:15pm UTC
We have noticed increased errors and developer reports of disruption for Functions and Sites affecting the Frankfurt region. We are looking into the issue.
Affected services