Back to overview
Degraded
Elevated error rate in NYC region
Oct 03 at 02:16pm UTC
Affected services
API
Auth
Databases
Storage
Messaging
Resolved
Oct 03 at 04:37pm UTC
We have identified the root cause and have implemented a fix. Services have recovered and will continue to monitor.
Affected services
Created
Oct 03 at 02:16pm UTC
Our team is currently investigating reports of increased error rates in our NYC region.
Affected services