Back to overview
Degraded

Increased Sites and Function deployment latency

Oct 09 at 03:30pm UTC
Affected services
Functions
Sites
Functions
Sites
Functions
Sites
Functions
Sites

Resolved
Oct 09 at 05:24pm UTC

GitHub has resolved the incident and all services are operational at this time.

Created
Oct 09 at 03:30pm UTC

GitHub is currently experiencing an outage. At this time we are experiencing an increased latency rate for deployments triggered from GitHub. We are actively monitoring the situation and will provide updates as GitHub provides.