Back to overview
Degraded
Delay in processing support tickets
Oct 20 at 04:21pm UTC
Affected services
Support
Resolved
Oct 20 at 11:32pm UTC
Support tickets are accessible again.
Affected services
Created
Oct 20 at 04:21pm UTC
Ticket creation is working fine, but we are unable to access the ticket queue so there will be a delay in responding to tickets.
Affected services