Back to overview
Degraded
Delay in function executions
Oct 21 at 04:36pm UTC
Affected services
Functions
Resolved
Oct 21 at 07:09pm UTC
The function queue is up to date now
Affected services
Created
Oct 21 at 04:36pm UTC
We are investigating a increased delay in asynchronous function executions
Affected services