Back to overview
Degraded

Functions degraded

Oct 27 at 12:08am UTC
Affected services
Functions

Resolved
Oct 27 at 01:53am UTC

Function executions are now back to normal.

Created
Oct 27 at 12:08am UTC

We're noticing slower processing times of async functions on FRA region. Our engineering team is investigating.