Back to overview
Degraded

Increased errors

Nov 10 at 09:32am UTC
Affected services
Auth

Resolved
Nov 10 at 11:11am UTC

The issue is resolved and all service returns to normal.

Created
Nov 10 at 09:32am UTC

We are seeing increased errors for some account operations. We are working towards a fix and will provide updates of any changes.