Back to overview
Degraded
Increased database errors
Nov 10 at 02:44pm UTC
Affected services
API
Databases
Resolved
Nov 10 at 05:00pm UTC
We’ve identified the issue and implemented a fix. Services have returned to normal, and our team will continue to monitor the situation closely.
Affected services
Updated
Nov 10 at 04:21pm UTC
We're still working to resolve the issue. We identified potential root cause and are working to apply a fix.
Affected services
Created
Nov 10 at 02:44pm UTC
We’ve noticed an increased rate of database errors affecting a small number of projects in the FRA region. We’re investigating the issue.
Affected services