Functions and Sites disruption
Resolved
Nov 11 at 08:03am UTC
Sites and Functions should now be fully recovered.
Affected services
Updated
Nov 10 at 06:57pm UTC
The issue has been identified and both functions and sites are starting to recover. We will monitor the progress, and work towards resolving it fully as soon as possible.
Affected services
Updated
Nov 10 at 06:44pm UTC
We have noticed increased errors in Functions executions and Sites affecting the Frankfurt region.
Affected services
Created
Nov 10 at 06:17pm UTC
All functions and sites are working again. We will do investigation of the root cause of the issue, and working towards prevention of future occurrences.
Affected services