Back to overview
Degraded
Issues setting custom permissions
Nov 12 at 07:04pm UTC
Affected services
Console
Resolved
Nov 12 at 09:26pm UTC
We have pushed out a successful fix and can verify functionality has returned to normal.
Affected services
Updated
Nov 12 at 07:19pm UTC
We have identified the root cause and are in the process of deploying a fix.
Affected services
Created
Nov 12 at 07:04pm UTC
Our team is aware and investigating reports of being unable to set custom permissions within the Console.
Affected services