Back to overview
Degraded
Elevated Error rate in Frankfurt
Nov 13 at 10:04pm UTC
Affected services
API
Auth
Databases
Functions
Sites
Storage
Messaging
Resolved
Nov 13 at 11:18pm UTC
We have successfully restarted the impacted Database and are seeing service restored for the impacted projects.
Affected services
Created
Nov 13 at 10:04pm UTC
We are observing increased error rates within a single database in the Frankfurt region. At this time, users on the impacted Database will experience increased latency and error rates at this time while we work to restore service.
Affected services