Back to overview
Degraded

Increase in errors on SFO region

Nov 16 at 10:24pm UTC
Affected services
API
Auth
Databases
Storage
Messaging

Resolved
Nov 16 at 10:38pm UTC

We have applied a patch and services are coming back to full availability in SFO. We're still investigating for the root cause.

Created
Nov 16 at 10:24pm UTC

We're noticing an increase in errors on SFO region. Our engineering teams are investigating the issue.