Service Disruption
Resolved
Nov 18 at 06:07pm UTC
All services are healthy again.
Affected services
Updated
Nov 18 at 02:53pm UTC
A fix has been implemented, and we are continuing to monitor for errors.
Affected services
Updated
Nov 18 at 01:11pm UTC
They have identified the issue, and a fix is being implemented.
Affected services
Updated
Nov 18 at 12:56pm UTC
We’re beginning to see signs of recovery, but some users may still experience issues. We are actively monitoring the situation to ensure stability as services continue to improve.
Affected services
Created
Nov 18 at 12:18pm UTC
We’re currently experiencing an outage caused by an issue in an upstream service. Our teams are actively monitoring the issue.
Regional API endpoints that route through alternative vendors remain operational and are not affected by this outage.
We’ll share further updates as they become available.
Affected services