Back to overview
Degraded

Degraded GitHub Deployments

Nov 18 at 09:15pm UTC
Affected services
Functions
Sites
Functions
Sites
Functions
Sites
Functions
Sites

Resolved
Nov 18 at 11:01pm UTC

GitHub deployments are successful again. Thanks for your patience!

Created
Nov 18 at 09:15pm UTC

There is an upstream incident affecting GitHub deployments on Appwrite.