Back to overview
Degraded

CORS errors

Dec 12 at 07:36am UTC
Affected services
Console

Resolved
Dec 12 at 11:21am UTC

We have released a fix and the issue should now be resolved.

Updated
Dec 12 at 08:13am UTC

We are observing recovery and will continue monitoring to ensure stability.

Created
Dec 12 at 07:36am UTC

Multiple users reported widespread CORS errors impacting Appwrite Cloud. The issue affected both the Cloud Console and customer applications. We are actively working on this incident.