Back to overview
Degraded
Issues with async function executions
Dec 16 at 10:16pm UTC
Affected services
Functions
Functions
Functions
Functions
Updated
Dec 17 at 06:12pm UTC
We've fixed an issue with the scheduler so they are now running
Affected services
Updated
Dec 16 at 10:22pm UTC
We're also investigating cases where Cron scheduled executions aren't executing when they should.
Affected services
Created
Dec 16 at 10:16pm UTC
We're investigating an issue in which the APPWRITE_FUNCTION_API_ENDPOINT environment variable is empty in async executions such as executions triggered by events and cron.
Affected services