Back to overview
Degraded

Issues in Frankfurt region and Console during maintenance

Dec 19 at 08:00am UTC
Affected services
API
Auth
Databases
Functions
Sites
Storage
Messaging
Console

Resolved
Dec 19 at 12:49pm UTC

We identified the root cause and have applied a fix. The maintenance is now concluded. Please reach out via support channels if you can any further queries.

Apologies for any inconvenience.

Created
Dec 19 at 08:00am UTC

We encountered some unexpected issues during maintenance. Console, and services within the Frankfurt region are degraded.