Back to overview
Degraded
Backups unavailable
Feb 02 at 07:41am UTC
Affected services
Databases
Resolved
Feb 04 at 02:06am UTC
We have resolved the root cause of the issue and service has returned to normal.
Affected services
Updated
Feb 03 at 08:43am UTC
We have identified and resolved one issue but service is not yet restored. We will update again when new information is available.
Affected services
Created
Feb 02 at 07:41am UTC
An issue with a third party provider is preventing backups from succeeding. The team is looking into the issue and will update as soon as possible.
Affected services