Back to overview
Downtime
Increase in errors from NYC region
Feb 07 at 02:15pm UTC
Affected services
Databases
Resolved
Feb 07 at 02:22pm UTC
Our team have applied a patch, the issue seems to be resolved. We will continue to monitor and look for the root cause.
Affected services
Created
Feb 07 at 02:15pm UTC
We're noticing an increase in errors from Appwrite Databases on NYC region. Our engineering team is investigating the issue.
Affected services