Back to overview
Downtime

Increase in errors on NYC region

Feb 07 at 02:40pm UTC
Affected services
API
Auth
Databases
Functions
Storage
Messaging

Updated
Feb 07 at 05:31pm UTC

We are seeing improvements in service availability and are continuing to monitor the situation. Function execution logs have been temporarily disabled.

Updated
Feb 07 at 04:45pm UTC

We have detected a recurrence of the issue and the team is continuing a focused investigation.

Updated
Feb 07 at 04:17pm UTC

Service recovery is in progress and proceeding gradually. We are implementing additional fixes to further improve high availability.

Updated
Feb 07 at 04:08pm UTC

We have narrowed down the potential causes and are working on a patch to prevent recurrence while continuing recovery efforts. The current estimated recovery time is at least 40 minutes and may change. We will continue to provide updates.

Updated
Feb 07 at 03:16pm UTC

We are continuing to investigate the issue and will share more information as soon as it becomes available. We will also provide an estimated timeline once we have clearer visibility.

Created
Feb 07 at 02:40pm UTC

We're noticing similar issues again, our team is still investigating. Apologies for the inconvenience.