Back to overview
Degraded
Increased deployment errors
Feb 09 at 08:40pm UTC
Affected services
Console
Resolved
Feb 09 at 10:31pm UTC
We've fixed the issue with function and site deployments in the Console.
Affected services
Created
Feb 09 at 08:40pm UTC
We're investigating reports of increased errors when deploying sites and functions. Our team has identified the root cause and is working on a fix. As a workaround, you can create functions or sites programmatically using the SDK, API, or CLI
Affected services