Back to overview
Degraded
Incident with Sites & Functions in NYC region
Feb 24 at 04:41pm UTC
Affected services
Functions
Sites
Updated
Feb 24 at 10:11pm UTC
We have also routed nyc.appwrite.run to Toronto to help mitigate the issue.
Affected services
Updated
Feb 24 at 07:22pm UTC
To mitigate the issue, we've routed sites traffic to Toronto.
Affected services
Created
Feb 24 at 04:41pm UTC
We are observing failures for cold starting Sites and Functions in the NYC region. We are investigating.
Affected services