Back to overview
Degraded

DB Issue Impacting App Launch for Some Users

Feb 25 at 08:38am UTC
Affected services
Databases
Databases
Databases
Databases
Databases
Databases

Resolved
Feb 25 at 08:57am UTC

The issue has been identified and resolved.

We will be publishing a detailed incident report outlining our findings and the corrective actions we are implementing to help ensure this does not happen again.

Created
Feb 25 at 08:38am UTC

We are currently aware of an issue where some users are experiencing difficulties with the application not opening as expected.

Our team is actively investigating. Please be assured that this incident is being treated with the highest priority, and we are working diligently to resolve it as quickly as possible.