Back to overview
Degraded
Elevated number of errors on FRA
Feb 27 at 02:34pm UTC
Affected services
API
Resolved
Feb 27 at 04:07pm UTC
Our engineering team has identified the root cause of the incident and is implementing a series of remediation measures to prevent recurrence. All services are fully operational and performing within normal parameters.
Affected services
Updated
Feb 27 at 02:45pm UTC
Our monitoring systems detected a significant spike in errors originating from the FRA cache cluster. The issue has self-recovered in a few minutes, and error rates have returned to normal. Our engineering team is actively investigating the root cause to fully resolve and close the incident.
Affected services
Created
Feb 27 at 02:34pm UTC
We're noticing an increase in API errors. Our team is investigating
Affected services