Back to overview
Downtime

SYD is down

Mar 20, 2026 at 05:34pm UTC
Affected services
API
Auth
Databases
Storage

Resolved
Mar 20, 2026 at 05:50pm UTC

Services are available again.

Created
Mar 20, 2026 at 05:34pm UTC

We're investigating an issue with SYD.