Back to overview
Degraded

Elevated errors for Functions and Sites on multiple regions

Mar 28, 2026 at 08:40pm UTC
Affected services
Functions
Sites
Functions
Sites
Functions
Sites
Functions
Sites

Resolved
Mar 28, 2026 at 09:25pm UTC

All services are now available. Our team will continue investigating the root cause of the issue.

Created
Mar 28, 2026 at 08:40pm UTC

We have detected an increase in errors across our edge network in some regions, and our team is actively investigating the issue.