Back to overview
Degraded

Increased Runtime Failures

Apr 2, 2026 at 6:34am UTC
Affected services
Functions
Sites

Resolved
Apr 2, 2026 at 6:53am UTC

The issues causing runtime failure for both sites and function has been resolved.

Created
Apr 2, 2026 at 6:34am UTC

We are currently observing an increase in runtime failures across the platform. Core services, including functions and sites, remain operational and available. Our team is actively investigating the issue and working towards mitigation.