Login issues on mobile applications
Resolved
Apr 8, 2026 at 11:24am UTC
We have confirmed the issue is now resolved with multiple customers. If anyone is still facing issues we'd recommend to create a new user session. We will share a full incident report once our internal investigation will complete.
Affected services
Updated
Apr 8, 2026 at 10:25am UTC
Our engineering team have deployed a patch and are verifying the fix right now.
Affected services
Created
Apr 8, 2026 at 9:49am UTC
We’re noticing an increase in login-related issues from mobile apps. This appears to be a regression caused by a failed fix attempt for an incident we resolved yesterday. All relevant engineers are investigating this with the highest priority. We apologize for the inconvenience and will share a full incident report later.
Affected services