Back to overview
Degraded
Increase in errors
Apr 10, 2026 at 4:00pm UTC
Affected services
API
API
API
API
API
API
Resolved
Apr 10, 2026 at 4:07pm UTC
The team has applied a fix, the service is recovering. We'll keep monitoring.
Affected services
Created
Apr 10, 2026 at 4:00pm UTC
We're noticing an increase in failed requests. The engineering team is looking into it.
Affected services