Back to overview
Degraded

Elevated errors on Functions & Sites in NYC

Jun 17, 2026 at 4:33pm UTC
Affected services
Functions
Sites

Resolved
Jun 17, 2026 at 5:41pm UTC

We've identified the issue and have observed recovery. Please reach out to support if you encounter further issues.

Created
Jun 17, 2026 at 4:33pm UTC

We've observed elevated errors on Fuctions & Sites on the NYC regions. We're investigating the issue.