Investigating - DNS Resolution Errors Affecting Custom Domains
Resolved
Jul 22, 2026 at 6:59am UTC
We have identified the root cause of the DNS resolution errors affecting custom domains and have deployed a patch that restores service. Custom domains are now operating normally.
Our team will continue to monitor the platform closely while we work on a permanent fix to fully address the underlying issue and prevent it from recurring.
Thank you for your patience while we resolved this incident.
Affected services
Created
Jul 22, 2026 at 6:21am UTC
We have detected an increase in DNS resolution errors affecting custom domains. Our team is actively investigating the issue and working to identify the root cause. During this time, some requests to custom domains may fail to resolve or experience intermittent connectivity issues.
We will provide another update as soon as we have more information. Thank you for your patience.
Affected services