Back to overview
Resolved

Increased database errors

Jul 27, 2026 at 8:50am UTC
Affected services
Databases

Resolved
Jul 27, 2026 at 9:10am UTC

We’ve identified the issue and resolved it fully. Services have returned to normal, and our team will continue the investigation to prevent root cause in the future.

Created
Jul 27, 2026 at 8:50am UTC

We’ve noticed an increased rate of database errors affecting a small number of projects in the FRA region. We’re investigating the issue.