Back to overview
Degraded

Increased errors

Oct 02 at 04:41pm EDT
Affected services
API
Databases
Storage

Resolved
Oct 02 at 07:13pm EDT

The database service is now restored. Our team will continue monitoring the issue.

Updated
Oct 02 at 06:32pm EDT

One of the DBs in the cluster is not able to accept DDL operations. We've moved new projects to be created on a different DB, and this have returned normal functionality. The team is still working in returning DDL operations for full availability.

Updated
Oct 02 at 05:56pm EDT

DDL operations for some projects seem to be delayed or stuck. Creation of new projects is failing. We're working with our infrastructure provider to resolve the issue.

Updated
Oct 02 at 04:56pm EDT

We've removed problematic queries that stuck one of the databases, service is now coming back to normal. Our team is still investigating why this queries created the issues.

Created
Oct 02 at 04:41pm EDT

We're monitoring an increase in errors that seems to distrust some projects.