Back to overview
Degraded
Database Backup
Oct 11 at 07:33pm UTC
Affected services
API
Databases
Storage
Resolved
Oct 12 at 12:41am UTC
Database is functional again
Affected services
API
Databases
Storage
Created
Oct 11 at 07:33pm UTC
There appears to be degraded performances for users on one of our databases most likely caused due to a backup. We are investigating the issue and will post more updates.
Affected services
API
Databases
Storage