Back to overview
Degraded

Increased database usage

Oct 17 at 02:09pm EDT
Affected services
Databases

Resolved
Oct 17 at 02:57pm EDT

All queues are clear and services are behaving normally again.

Created
Oct 17 at 02:09pm EDT

There is high database usage and an increased database queue size causing degraded performance for some projects.