Back to overview
Degraded
Partial database outage
Oct 18 at 10:00am UTC
Affected services
API
Resolved
Oct 18 at 10:48am UTC
The database is now available and all connections have been reestablished. All projects are now online.
Affected services
API
Created
Oct 18 at 10:00am UTC
One of the databases became unresponsive to queries, causing a small portion of projects to go offline. Those projects are experiencing 500 errors for every request.
Affected services
API